Import-Module error

Nov 4, 2009 at 2:06 AM

The term 'Import-Module' is not recognized as a cmdlet, function, operable program, or script file. Verify the term and try again.
At line:1 char:14
+ Import-Module <<<< 'C:\Program Files\modules\Hyperv'

Does anyone have any suggestions?  Runs on x64.

Coordinator
Nov 4, 2009 at 2:01 PM

That sounds like you are trying to use the R2 release on PowerShell V1. 

The V1 release is still available just click the link on the top right of the downloads page.

 

Nov 5, 2009 at 3:41 AM

That was it!  Thanks!